Android SDK その2


[ フォローアップ ] [ フォローアップを投稿 ] [ 湊研究室の掲示板 ]

投稿者 湊 日時 2013 年 3 月 12 日 17:40:09:

Win7である本のプロジェクトをWorkPlaceに
インポートしたところエラーが出てくる。
どうもコンパイラーに関するもののようで
Javaの1.7はどうのこうのというものらしい。

そこでプロジェクトのプロパティ>
Java Compilerの設定でCompiler Compliance
Levelというものを見ると1.7になっている。
これに関連するエラーが出る時はこのレベルを
1.6とすればOKである。

Android SDKでもコンプライアンスが効いて
いるんだね^^;




フォローアップ:



フォローアップを投稿

氏名:
E メール:

件名:

コメント:


[ フォローアップ ] [ フォローアップを投稿 ] [ 湊研究室の掲示板 ] [ FAQ ]