Java plug-inのMacOSXでのアップデート


[ フォローアップ ] [ フォローアップを投稿 ] [ 湊研究室の掲示板 ]

投稿者 湊 日時 2013 年 7 月 10 日 10:14:59:

ひさしぶりにFireFoxでアドオンの画面を見ると
Java plug-inをすぐに更新しろとのメッセージが
出ています。

いつもの感覚だとソフトウェアアップデートを
待つしかないのかと思っていましたが、ネットでは
AppleがJavaとは距離を置くようになったとの
記事が目立ちます。

素直にjava.comにアクセスすると、しっかり
MacOSX用のファイルが用意されています。
ただし、サポートのところでシステム要件に

Mac OS X 10.7.3 (Lion)以上を実行する
IntelベースのMac

とあって、Mountain Lionをインストールできない
わがiMacもそろそろ寿命のように思いました^^;

インストール後、再起動してアドオンからは
警告が消えました^^



フォローアップ:



フォローアップを投稿

氏名:
E メール:

件名:

コメント:


[ フォローアップ ] [ フォローアップを投稿 ] [ 湊研究室の掲示板 ] [ FAQ ]